Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Frage 45° Bevel?
#1
Hallo Leute,

seit Tagen versuche ich mit Blender 4.2 vergebens auf der Kante dieses Objektes einen 45° Bevel hinzubekommen.

Woran könnte die Ursache des am Bild gezeigten Fehlers liegen?


       
Zitieren
#2
Willkommen im Blenderforum.Lächeln
Vermutlich wurden die Skalierungen nicht angewandt.

→ Im Objekt Mode Strg+A → Rotation & Scale.
LG,
Ephraim.
Wissen ist Macht und sehr hilfreich.
Blender 4.0.2
Zitieren
#3
@Ephraim vielen Dank für deinen wertvollen Hinweis der teilweise geholfen hat das Problem zu lösen. Kannt ich nicht. Was macht der Befehl?
Standardmäßig nehme ich die Funktion "Scale to Deltas" damit wir alles auf 1 skaliert.

Es steht nur noch die Proplematik mit den Ecken im Raum, die nicht abgeschrägt werden. Weißt du an was das liegen könnte?

   
Zitieren
#4
Kannst du die Datei hier hochladen? Da fällt mir erst mal nichts ein, müsste ich mir angucken.
LG,
Ephraim.
Wissen ist Macht und sehr hilfreich.
Blender 4.0.2
Zitieren
#5
Das Datenfile ist zwecks Größenminiierung gezippt.

.zip   part-01-blender-forum.zip (Größe: 117 KB / Downloads: 40)
Zitieren
#6
Hier ist es geändert:
.blend   part-01-blender-forum.blend (Größe: 975.56 KB / Downloads: 51)
Ein wirkliches Problem ist mir nicht aufgefallen, aber der Bevel war an einem Vertex, der ein Stück "zu hoch" saß
Ich habe also mit dem Knife Tool einen Cut zu einem niedrigeren Vertex gesetzt, die alten Vertices gelöscht und eine neue Face eingefügt. Das musste dann noch ein wenig verschoben werden (Vertex Slide).
LG,
Ephraim.
Wissen ist Macht und sehr hilfreich.
Blender 4.0.2
Zitieren
#7
@Ephraim eine mauelle Nacharbeit löst leider nicht die Proplematik. Bei rund 40 unterschiedlichen Seqmenten wird das ein mühseliger Zeitaufwand. 
Um die Ursache mölicherweise besser eingrenzen zu können ist das unbearbeitete Segment ohne Bevel Anwendung in der angefügten Datei. 
Die flächigen geraden Seiten rechts und links sind noch unterteilt! Irgendwo hat sich da ein Fehler eingeschlichen. 
Beim Blender Mash-Würfel funktioniert der Bevel lupenrein.

.zip   part-02-blender-forum.zip (Größe: 117.8 KB / Downloads: 39)
Im Einsatz: Blender 4.1.1 Externe AddOn -> Screencast-Key, Mira Tools. PC-> Intel i9 13900K, 64 GB RAM, Nvidia 4080, zwei 4K Monitore
Zitieren
#8
Das liegt an dem einen extra Vertex, der da noch vorhanden ist. Wenn man den entfernt, lässt sich Bevel ganz normal ausführen - sonst wird das Beveln von diesem Vertex aufgehalten:
   
Ich würde aber gleich die ganze Edge löschen.
LG,
Ephraim.
Wissen ist Macht und sehr hilfreich.
Blender 4.0.2
Zitieren
#9
Hmm, auf dem Weg war ich. Dürfte selbst einen Fehler produziert oder etwas übersehen haben.
Ich probiere es mit der gesendeten Datei gleich mal aus. Melde mich mit einem Feedback.

Danke dir für deine hilfreiche Bemühung!
Im Einsatz: Blender 4.1.1 Externe AddOn -> Screencast-Key, Mira Tools. PC-> Intel i9 13900K, 64 GB RAM, Nvidia 4080, zwei 4K Monitore
Zitieren
#10
@Ephraim Es ist geschafft!
Es war zwar viel mühselige manuelle Arbeit aber es rendierte sich.
Passt mit dem Bevel nun wunderbar! Und dazulernen durfte ich auch.

Vielen Dank für die tolle Unterstüzung!
Im Einsatz: Blender 4.1.1 Externe AddOn -> Screencast-Key, Mira Tools. PC-> Intel i9 13900K, 64 GB RAM, Nvidia 4080, zwei 4K Monitore
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste