Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Bolean funktioniert nicht
#1
Hey,
Ich wollte was bei meinem Gebäude ausscheneiden mit Bolean, aber jedoch funktioniert es nicht, kann mir da jemand weiter helfen?

.blend   Tower.blend (Größe: 1.58 MB / Downloads: 57)
Zitieren
#2
Ich habe mal an an den Modifier Einstellungen rumgespielt.
Nachdem ich "Self intersection" aktiviert habe, scheint es das gewünschte Ergebnis zu liefern.
   
Zitieren
#3
Bei mir geht es trotz der Einstellung immer noch nicht
Zitieren
#4
in der Datei, die du hochgeladen hast war kein Boolean Modifier auf irgeneinem Objekt.
Wie hast du es denn mit dem Boolean probiert?

Meine Schritte sind:
- Wall.003 selektieren
- Add Modifier > Generate > Boolean
- Im Modifier Object "Cube" auswählen
- In den Solver Options "Self intersection" aktivieren
- Beim Objekt Cube > Visibility > Viewports + Renders  deaktvieren

Alternativ kann man auch das Bool Tool verwenden (Addon im Lieferumfang von Blender)

Hab das Ergebnis angehängt


Angehängte Dateien
.blend   Tower2.blend (Größe: 1.44 MB / Downloads: 54)
Zitieren
#5
ah okay, jetzt hat es gekleppt, danke dir!
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 2 Gast/Gäste